AWS EC2 us-east-1 VMC@AWS is experiencing intermittent failures - Central VPN is unreachable - CENTRAL-97567
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 0:00.
No outage
Posted 21 days ago. Apr 29, 2019 - 08:01 UTC
Identified
Starting April 29, 2019 07:45 GMT we are experiencing an incident: VMC@AWS is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 21 days ago. Apr 29, 2019 - 07:48 UTC
This incident affected: AWS us-east-1 (AWS EC2 us-east-1).