Jenkins is unavailable - Builds can not be started on jenkins - CICDOPS-4061
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 0:32(Hours:Minutes).
Jenkins was reported to not being able to run a specific job. Thread kill was necessary
Posted 2 months ago. May 22, 2019 - 12:28 UTC
Identified
Starting May 22, 2019 11:28 GMT we are experiencing an incident: Jenkins is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 2 months ago. May 22, 2019 - 12:01 UTC
This incident affected: CICD (Jenkins).