AuroraDB is unavailable - Central DB Aurora-5 had an outage - CENTRAL-94672
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 0:08(Hours:Minutes).
Services are fine now and outage is over, more details to follow in RCA.
Posted 11 days ago. Feb 08, 2019 - 14:18 UTC
Identified
Starting February 08, 2019 14:09 GMT we are experiencing an incident: AuroraDB is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 11 days ago. Feb 08, 2019 - 14:12 UTC
This incident affected: Databases (AuroraDB).