AuroraDB is unavailable - Problems with DB server - CENTRAL-97477
Incident Report for Aurea Central
Resolved
A false alert was triggered for a past issue
Posted about 1 month ago. Jul 22, 2019 - 15:01 UTC
Identified
Starting April 26, 2019 08:03 GMT we are experiencing an incident: AuroraDB is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Jul 22, 2019 - 14:29 UTC
This incident affected: Databases (AuroraDB).