Network performance degraded - Some tasks are taking longer to execute - VMWC-9191
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 0:01(Hours:Minutes).
system performance is back to normal
Posted 2 months ago. Feb 13, 2019 - 22:33 UTC
Update
Problems identified:
Still the issue persists
Actions taken:
VMware team is on call and investigation continues to find fix.
Posted 2 months ago. Feb 13, 2019 - 18:51 UTC
Update
Problems identified:
Slowness on some tasks
Actions taken:
VMware team is on call and investigation continues to find fix.
Posted 2 months ago. Feb 13, 2019 - 17:45 UTC
Update
Problems identified:
Slowness on some tasks
Actions taken:
Team is in call with external teams, and working on logs for solution
Posted 2 months ago. Feb 13, 2019 - 16:46 UTC
Update
Problems identified:
Slowness on some tasks
Actions taken:
Some tasks are affected, team is working with external teams to find resolution.
Posted 2 months ago. Feb 13, 2019 - 15:44 UTC
Identified
Starting February 13, 2019 15:30 GMT we are experiencing an incident: Network performance degraded. This is affecting all customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 2 months ago. Feb 13, 2019 - 15:34 UTC
This incident affected: Central VmWare (Network).