AuroraDB is unavailable - Central DB experienced outage - CENTRAL-94674
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 0:06(Hours:Minutes).
Service is back up now and outage is over.
Posted 7 months ago. Feb 08, 2019 - 17:39 UTC
Identified
Starting February 08, 2019 17:29 GMT we are experiencing an incident: AuroraDB is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Feb 08, 2019 - 17:31 UTC
This incident affected: Databases (AuroraDB).