Linux Docker Host is unavailable - One of the hosts is not responding - CENTRAL-96678
Incident Report for Aurea Central
Resolved
A false alert was triggered for a past issue
Posted about 1 month ago. Jul 22, 2019 - 15:03 UTC
Identified
Starting April 03, 2019 09:52 GMT we are experiencing an incident: Linux Docker Host is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Jul 22, 2019 - 14:20 UTC
This incident affected: Simple Docker (Linux Docker Host).