AuroraDB is unavailable - aurora-1 crash and failover - CENTRAL-98569
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was -1 day, 22:59.
DB recovered in 2 minutes
Posted about 2 months ago. May 24, 2019 - 19:01 UTC
Identified
Starting May 24, 2019 17:01 GMT we are experiencing an incident: AuroraDB is unavailable. This is affecting all customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 2 months ago. May 24, 2019 - 18:04 UTC
This incident affected: Databases (AuroraDB).