Network is unavailable - VMWC-10513
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 0:12(Hours:Minutes).
More detail will be provided in RCA
Posted about 2 months ago. May 24, 2019 - 18:53 UTC
Identified
Starting May 24, 2019 18:49 GMT we are experiencing an incident: Network is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 15 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 2 months ago. May 24, 2019 - 18:52 UTC
This incident affected: Central VmWare (Network).