AWS EC2 us-east-1 CentralDB is unavailable - Database unavailable after maintenance - CENTRAL-94324
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 0:33(Hours:Minutes).
all services are up
Posted 3 months ago. Feb 02, 2019 - 06:59 UTC
Identified
Starting February 02, 2019 06:33 GMT we are experiencing an incident: CentralDB is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Feb 02, 2019 - 06:35 UTC
This incident affected: AWS us-east-1 (AWS EC2 us-east-1).