SqlServerDB is unavailable - CENTRAL-94336
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 0:11(Hours:Minutes).
system performance is back to normal
Posted 3 months ago. Feb 02, 2019 - 20:29 UTC
Identified
Starting February 02, 2019 19:41 GMT we are experiencing an incident: SqlServerDB is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 11 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Feb 02, 2019 - 20:29 UTC
This incident affected: Databases (SqlServerDB).