All Systems Operational

About This Site

Welcome to the Central Products health dashboard. If you'd like to report a problem, please navigate to https://central-supportdesk.zendesk.com/

Central Compute ? Operational
90 days ago
100.0 % uptime
Today
Central DB ? Operational
90 days ago
100.0 % uptime
Today
Central Monitoring ? Operational
90 days ago
100.0 % uptime
Today
SaaSOps Products ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024
Completed - The scheduled maintenance has been completed.
Mar 23, 03:56 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 02:00 UTC
Scheduled - We will be performing maintenance on Central Kubernetes from Sat, 23 Mar 2024 02:00 to 04:00 UTC. For further details, please see CENTRAL-168211
Mar 15, 17:33 UTC
Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024
Completed - The scheduled maintenance has been completed.
Mar 16, 02:23 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 16, 02:00 UTC
Scheduled - The RDS instance central-postgres-10 needs to be resized to the instance type: db.r7g.16xlarge

Also is needed to adjust the track_activity_query_size value to 128 KB(131072 bytes).

And finally restart the pods on the Influitive kubernetes cluster with the command:



kubectl rollout restart deployments web -n advocate-api

Mar 15, 23:04 UTC
Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.