Network is experiencing intermittent failures - VMWC-10515
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 1:33.
system performance is back to normal
Posted about 2 months ago. May 26, 2019 - 14:01 UTC
Identified
Starting May 24, 2019 19:55 GMT we are experiencing an incident: Network is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 2 months ago. May 24, 2019 - 20:37 UTC
This incident affected: Central VmWare (Network).