AWS EC2 us-east-1 CentralDB is unavailable - Outage on database platform - CENTRAL-94329
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 0:06(Hours:Minutes).
Database was temporarily unavailable. Now back in service
Posted 7 months ago. Feb 02, 2019 - 12:54 UTC
Identified
Starting February 02, 2019 12:50 GMT we are experiencing an incident: CentralDB is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 10 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Feb 02, 2019 - 12:52 UTC
This incident affected: AWS us-east-1 (AWS EC2 us-east-1).