AWS Interconnection AWS Interconnection,Network performance degraded - VMWC-10670
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 1:50(Hours:Minutes).
system performance is back to normal
Posted about 1 month ago. Jun 18, 2019 - 01:41 UTC
Identified
Starting June 18, 2019 00:50 GMT we are experiencing an incident: AWS Interconnection,Network performance degraded. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Jun 18, 2019 - 00:54 UTC
This incident affected: Central VmWare (AWS Interconnection).