Linux Docker Host is unavailable - Containers are not responding on one of the hosts - CENTRAL-96729
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 0:18(Hours:Minutes).
System performance is back to normal
Posted about 1 month ago. Apr 05, 2019 - 12:53 UTC
Identified
Starting April 05, 2019 11:57 GMT we are experiencing an incident: Linux Docker Host is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Apr 05, 2019 - 12:37 UTC
This incident affected: Simple Docker (Linux Docker Host).