AWS Interconnection AWS Interconnection,Network performance degraded - VMWC-10670
Incident Report for Aurea Central
Resolved
A false alert was triggered for a past issue
Posted about 1 month ago. Jul 22, 2019 - 15:02 UTC
Identified
Starting June 17, 2019 23:20 GMT we are experiencing an incident: AWS Interconnection,Network performance degraded. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Jul 22, 2019 - 14:22 UTC
This incident affected: Central VmWare (AWS Interconnection).