AuroraDB is experiencing intermittent failures - CENTRAL-97178
Incident Report for Aurea Central
Resolved
A false alert was triggered for a past issue
Posted about 1 month ago. Jul 22, 2019 - 15:00 UTC
Identified
Starting April 18, 2019 09:01 GMT we are experiencing an incident: AuroraDB is experiencing intermittent failures. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Jul 22, 2019 - 14:29 UTC
This incident affected: Databases (AuroraDB).