AuroraDB is experiencing intermittent failures - CENTRAL-94760
Incident Report for Aurea Central
Resolved
Outage has been resolved, outage duration was 0:01(Hours:Minutes).
System performance is back to normal. Database was down very briefly.
Posted 6 months ago. Feb 11, 2019 - 11:25 UTC
Identified
Starting February 11, 2019 11:09 GMT we are experiencing an incident: AuroraDB is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 6 months ago. Feb 11, 2019 - 11:14 UTC
This incident affected: Databases (AuroraDB).