Jenkins Nexus is unavailable - Nexus got in error loop due to GC overhead limit exceeded - CICDOPS-3612
Incident Report for Aurea Central
Resolved
A false alert was triggered for a past issue
Posted about 1 month ago. Jul 22, 2019 - 15:02 UTC
Identified
Starting February 23, 2019 16:04 GMT we are experiencing an incident: Nexus is unavailable. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 25 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Jul 22, 2019 - 14:23 UTC
This incident affected: CICD (Jenkins).