Windows Docker Host is unavailable - Containers are not responding on DW2, need reboot - CENTRAL-97995
Incident Report for Aurea Central
Resolved
A false alert was triggered for a past issue
Posted about 1 month ago. Jul 22, 2019 - 15:02 UTC
Identified
Starting May 07, 2019 16:35 GMT we are experiencing an incident: Windows Docker Host is unavailable. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Jul 22, 2019 - 14:22 UTC
This incident affected: Simple Docker (Windows Docker Host).