AuroraDB is unavailable - DB has rebooted - CENTRAL-98030
Incident Report for Aurea Central
Resolved
A false alert was triggered for a past issue
Posted about 1 month ago. Jul 22, 2019 - 15:02 UTC
Identified
Starting May 08, 2019 22:57 GMT we are experiencing an incident: AuroraDB is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 5 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Jul 22, 2019 - 14:26 UTC
This incident affected: Databases (AuroraDB).