Jenkins is unavailable - Nexus is not allowing clients to download artifacts. UI not responsive - CICDOPS-3703
Incident Report for Aurea Central
Resolved
A false alert was triggered for a past issue
Posted about 1 month ago. Jul 22, 2019 - 15:01 UTC
Identified
Starting March 09, 2019 05:22 GMT we are experiencing an incident: Jenkins is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Jul 22, 2019 - 14:29 UTC
This incident affected: CICD (Jenkins).