Network is experiencing intermittent failures - VMWC-10515
Incident Report for Aurea Central
Resolved
A false alert was triggered for a past issue
Posted about 1 month ago. Jul 22, 2019 - 15:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Jul 22, 2019 - 14:51 UTC
Identified
Starting May 24, 2019 19:55 GMT we are experiencing an incident: Network is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Jul 22, 2019 - 14:30 UTC
This incident affected: Central VmWare (Network).